Jump to content

Jorge54

Members
  • Posts

    16
  • Joined

  • Last visited

  • Feedback

    0%

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Jorge54's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Reacting Well
  • Conversation Starter
  • Week One Done

Recent Badges

0

Reputation

  1. 60 gallon tank. I use the Fluval Fresh and Plant 3.0 LED Light. It is on plant setting and goes about 9 pm.
  2. Hello, For Several weeks I been dealing with my tank water becoming super green. I've done a few water changes and just gets green after 2 to 3 days. I turn the lights off and it clears after a week but comes back when light are on. My plants are also dissolving. I use the iron, algae,easy green and flourish potassium.
  3. Hello, today one pleco is white, I dont why. He was fine yesterday. His moving and eating fine. I did a water change 2 days ago. I had them for about 3 months now.
  4. I'm using the aquarium co op tablets and fluval fertilizer.
  5. Can anyone tell me why my plants are dissolving/ getting holes in them. I had no issues in a 16 gallon but I currently own a 60 gallon. So far its only happening with one of my plants.
  6. Has anyone ever used fritz zyme turbo 700? If so when dosing do you do it every day until normal reading or ever week? I added one dose already am I able to do a water change ?
  7. I did another water change tonight and before I tested the water and it went up! Should I start feeding light and hope to let the bacteria grow and doing water changes everyday ? . I'm currently using Fluval biological booster.
  8. Ok i will try that thank you for the help !
  9. I been using the API testing kit. And been using the API tap water conditioner.
  10. Yes im about a month new to this. I have not done any filter media change. The tank is about 3 weeks old.
×
×
  • Create New...