Jump to content

Apistogramma with white marks on its side


Kaleb3205
 Share

Recommended Posts

Hello everybody! 

This is my first time posting on this forum so hello to everyone ūüôā¬†I have kept fish for about 10 years now and I'm still learning new stuff every day! I rarely have to deal with illness from my fish so I need some help identifying what's¬†wrong. I just got this new 20 long¬†about a month ago from a craigslist post and all the fish are surviving. (Yay!) I noticed this white line on this Apistogramma Opal after about 4¬†weeks. I was wondering if anyone knew what this is. It doesn't look like Ich¬†to me and no other fish show any illness. Sorry for the poor camera quality, but the location is roughly behind the gills/center of the fish. I can post my water quality and hardness after I test them if that helps anyone. Thanks!¬†

No description available.No description available.

Edited by Kaleb3205
Link to comment
Share on other sites

My water parameters:

PH: 7.2       Ammonia & Nitrites: 0  ppm      Nitrates: 30  ppm     GH: 7      KH: 2    Temp: 76 F

I am trying to make this tank into a shrimp tank (new to shrimps!) so I am trying not to make a ton of water changes to keep my parameters stable. I know that my nitrates are high (due to lower water changes) but I am working on lowering them through plants such as frogbit and pothos. 

Edited by Kaleb3205
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

√ó
√ó
  • Create New...