Jump to content

White spot? Or something else?


Aqua Rium
 Share

Recommended Posts

I purchased 3 L205 Peckoltia sp about a week ago, they are currently in a 65L about 16G qt tank alone. They deveoped white spots 2 days ago (probably before but they are spotted and it was hard to see at first).  I raised the temp to 28c about 82f and added approximately 1tbsp per 3G of aquarium salt. 

Today I noticed similar little white spots on the spider wood in the tank (see picture) made me think it may be something else. I'm sure the spots weren't on the wood yesterday. 

Ph 6.7

Kh/Gh 0

Nitrate 0

Nitrite/Ammonia 0

 

 

IMG_20210214_164126.jpg

IMG_20210214_164216.jpg

IMG_20210214_160552.jpg

Edited by Aqua Rium
Link to comment
Share on other sites

An update on this situation for anyone interested and hopefully to help someone else in the future. 

I purchased an ich medication containing 0.2% malachite green and 0.025 acriflavine. Before adding it I removed around half the salt with a series of small water changes over 2 days. The idea was not to stack to many things together. I added the med as directed 1ml per 20L and kept an eye on the fish for a couple of hours. I didn't see any signs the med was causing stress. The next morning all 3 were dead. 

The store I purchased them from has an amazing 30 guarantee. If you put a fish in an established system and it dies in 30 days of purchase you take a water sample in and they replace the fish. I explained the situation and showed the ich photos and they gave me 3 more plecos. After a discussion with the staff there we decided I should treat the new fish to prevent another out break. I put them into a different qt tank with all different gear and a different filter. Then add 1/3 dose of the med 1ml to 60L plan was to slowly increase it to avoid stress. I kept an eye on them didn't notice any stress, the next morning all dead again. 

I feel so bad for the six awesome fish that travelled half way round the world to be poisoned in my tank. And I feel so stupid having done the same thing twice. I'm sharing this in the hope it saves another fish out there somewhere. 

To sum up it would appear that in my water at least (very soft) that L205s have 0 tolerance to malachite green or possibly acriflavine. 

 

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...