Jump to content

Possible columnaris and meds aren't available here


TWBRIN
 Share

Recommended Posts

I think I'm dealing with columnaris. As i live in Canada meds aren't an option.

I have put 1Tbsp per 3 gallons of salt so far.

I have only had it for 3 days so far but it seems to be spreading. another platy has white patch and seen guppies and a Synodontis Lucipinnis( some one really has to come up with a easier name for these) rubbing them self's against the substrate, this isn't happening very often maybe notice it once a day. All fish are active and eating well.

I was wondering how long should i let it go before increasing the salt and is it even safe to do so with the  Synodontis Lucipinnis, albino corys and snails to go to 2 Tbsp per fish. and if i do increase the salt could i move my plants to a  different tank with out spreading it. I have Hornwort javafern and moneywort for plants. 

priorities are the  Synodontis Lucipinnis since they cost about as much as the rest of my fish, then the rest of the fish and plants are dead last as they where only like 15 dollars so if its not 100% safe to move they are easy to replace.($10 to you guys) 

I am limited to Melafix, Pimafix , API® Liquid Super Ick Cure which from googling is not effective if its columnaris so salt seems to be the only option

almost forgot water condition. I probably did have a ammonia spike as i removed half of my substrate then spread out the remainder this caused a lot of clouding once it settled i added a fine gravel substrate on top about 2 in thick. any ways when testing my water today Ph ~ 6.8 matching my tap water.  ammonia > .2ppm Nitrite 0ppm and Nitrates ~ 40 ppm and tomorrow is my water change day was going to do 50% since missed last week and the nitrate lvl.

any suggestions welcome and if the worst happens and i lose them all how should i clean the tank before restoking.

 

IMG_0639.jpg.a5ae6befc5b2736f55781e49ef7fb677.jpg

Link to comment
Share on other sites

  • Administrators

Tough spot to be in with the live plants. I'd go straight to 1 tablespoon per 2 gallons, the hornwort in the picture could be moved to a bucket with a light, not sure what other plants you have. You pH is a bit low for what platies, guppies and the syno like, getting it above 7.0 is recommended, perhaps some crushed coral?  Also keep checking on ammonia as fish won't be able to fight off the infection well with the stress from ammonia. 

Link to comment
Share on other sites

  • 1 month later...

in case any one else finds this in there search. i left the aquarium at 1 tablespoons per 2 gallon for about 3 weeks then started to do water changes as need by water tests(change anytime nitrates where above 40ppm).

 

I have probably only done about 3 water changes  now  and have about 15 Tablespoons left in the aquarium(90 gallon) . every thing seems to be going fine. I still see the odd fish rub on the substrate but no other sign of illness so hopefully normal behavior . the cat fish and snails seemed to do fine .my mystery snails  even started to breed about 2 weeks in and have been laying eggs like crazy I have now hatched at lest 5 clutches and have about 10 more still in the tank.  my plants seemed to do ok lost about halve the java fern but hornwort did fine floating and money wort lost  leaves on the lower  have but survived.

  • Thanks 1
Link to comment
Share on other sites

  • 3 weeks later...
On 12/20/2020 at 2:46 PM, TWBRIN said:

in case any one else finds this in there search. i left the aquarium at 1 tablespoons per 2 gallon for about 3 weeks then started to do water changes as need by water tests(change anytime nitrates where above 40ppm).

 

I have probably only done about 3 water changes  now  and have about 15 Tablespoons left in the aquarium(90 gallon) . every thing seems to be going fine. I still see the odd fish rub on the substrate but no other sign of illness so hopefully normal behavior . the cat fish and snails seemed to do fine .my mystery snails  even started to breed about 2 weeks in and have been laying eggs like crazy I have now hatched at lest 5 clutches and have about 10 more still in the tank.  my plants seemed to do ok lost about halve the java fern but hornwort did fine floating and money wort lost  leaves on the lower  have but survived.

Thank you for giving the update! I'm dealing with a similar thing and I think I'm in the same spot you were at the beginning. 

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...