Jump to content

Weird white stuff after adding easy root tabs


Recommended Posts

On 7/13/2021 at 8:51 AM, Mmiller2001 said:

So if the gel cap came up, just think where all the fertilizer went!!!

I think the tabs are little nutrient enriched clay balls so I assume they stayed in the substrate unless you can see them too

On 7/13/2021 at 5:11 AM, Tewhitte said:

Should I just leave it? It breaks apart when i try to get it out

As phantom says it's no problem.  If it's ugly and you don't want to look at it for the next day you could probably siphon it out

Link to comment
Share on other sites

As others have said it's the gelatin that the outside of the tab is made of. 

The way they are made there's always a little air trapped inside and when used with lighter weight substrate I think that's the cause of this. 

Some people with this problem have reported success with poking holes in the ends up the tab with a push pin to allow the air to escape. 

  • Like 1
Link to comment
Share on other sites

Yup its the gel on the outside.  Honestly, my bottom feeders make quick work of it within 1 to 4 days typically (or maybe it just fully dissolves?).  

And yup, the tanks that I have fluval stratum i always get one that floats up out of it due to how light it is.  As far as I can tell, the new nutrients remain either in the substrate or just on top.  I have had no problem with plants even if the gel tab works it way to the surface.  

My fish and plants seem to do perfectly fine and I have had this happened numerous times.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...