Jump to content

Search the Community

Showing results for tags 'plant disease'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm talking about this because ACO's most recent newsletter was about it. This is a cautionary tale. A few months ago I bought some anubius from a trusted source and put it in a tank that already had quite a bit of anubius in it. (Okay, so I didn't quarantine it. Guilty.) It quickly started losing leaves. After a few days of this, I checked the plant more closely and noticed that the rhizome was now mushy. I googled it and learned that this was known as anubius rot disease. It's considered uncommon, however it can spread to the other anubius in the tank. Unfortunately this was my experience. Even though I immediately removed the infected plant, I ended up losing all the anubius in that tank within a couple of weeks. I have a lot of anubius in all my tanks and, because it took out plants that had been in there and healthy for months, I'm pretty sure they were infected by the new plant and it wasn't anything I did--if I ignore the fact that I didn't quarantine the new plant. Please note that I still don't quarantine plants.
×
×
  • Create New...