Jump to content

Search the Community

Showing results for tags 'old tank syndrome'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. From what I understand, old tank syndrome is when your plants have used up the nutrients in your substrate that fish mule doesn’t effectively replace. Is this right or is there more to it? And is the remedy as simple as root tabs and fertilizer? My 55 gallon has been running for a year and stem plants just don’t do well in it anymore. (If I buy more of them I’ll be buying some root tabs for sure!) Should I be afraid of OTS, or is it nothing to fear? @Streetwise since you run a lot of Walstad tanks I’d love to hear your thoughts on this.
  2. I'm having some issues with the accuracy of my water testing kits and was hoping the NERMs here can help me out. Initially I thought I had "old tank syndrome," since this tank has been running for approximately 3 years. It is very heavily planted and I have stopped adding liquid fertilizer the past 3 weeks to try and get this nitrate issue under control. My nitrites and ammonia are zero, but nitrates are showing between 80ppm and 160ppm according to the API master test kit (widely regarded in the hobby as the most reliable/accurate.) I have been playing with the Tetra test strips as well, and it shows the nitrate at 40ppm. Its still higher than I'd like, but shows that my efforts at correcting the issue might be working. I did a 30% water change last week but nitrates stayed steady. I did a 40% water change today and the API test kit still shows no change in nitrate levels. I would expect to see SOME improvement, as I have also been making a concerted effort to feed less and also cleaner foods (holding off on Repashy, for example.) I've tested my other tanks too, including ones that have not been running for too long (around 3-4 months, set up with a mature sponge filter and about 50% water from a mature tank) and I'm also getting very high nitrate readings, 40 to 80ppm. That doesn't seem realistic. Possible yes, but unlikely. I have checked the expiration dates and everything is well within working range. My tank is probably overstocked, so I am not completely innocent in all this, but I am very confused that I'm getting such different results. What do you guys use that you feel is the most accurate? I hate that all these tests are color based, I'd much rather get a reading from something like a pH meter. (*Insert science background rant here.*) Obviously I'll need to adjust stocking levels, but I need a way to monitor if I'm making progress!
×
×
  • Create New...