Jump to content

Search the Community

Showing results for tags 'melting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Categories

  • Youtube Videos

Product Groups

There are no results to display.

Categories

  • Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 22 results

  1. I have some hornwort that does not stop shedding! All the hornwort in my other tanks are green and growing wonderfully! But the hornwort in one of my bettas tanks is not doing so great. Its shedding all the leaves. I know its not a lack of nutrients (I have nearly 40ppm of nitrates and about 1ppm of nitrites, and 0.25 ppm of amonia). I have read that hornwort will sometimes do this when first introduced to a new enviourment. But from what I have read online people will just imediatly trash the hornwort the second it starts shedding. If I leave it in there will it grow back? Should I get new hornwort from my other tanks to take care of that excess nutrintes and let the dying hornwort recover? All though I'm excited for the mulm the shedded leaves will make.
  2. I've heard about plants melting when they are first planted due to being grown emerged and things but not sure if that's the case with mine. I planted it (along with some s. repens, dwarf sag, monte carlo, java fern, anubias nana petite, something else I can't remember the name of and some floating salvinia) about two months or more ago. For a while it seemed to be doing really well, was putting out new leaves, was a nice reddish brown on top and a beautiful bright almost pink colour on the underside, was getting taller and I'm pretty sure had some new stalks coming up etc. Anyway so maybe a couple weeks ago I notice it's not doing so well and started melting and most of its leaves have now gone, including I think the new ones. Everything else seems to be doing really well so I don't understand what's going wrong? It seems to have stabilised I think now with its remaining leaves as it hasn't melted even more but I also haven't seen anything growing back yet. I'd love some advice!
  3. Bought two pots of Brazilian pennywort from the Coop. I expected some melt but two weeks in they look like the pictures. Will they bounce back? Dose easy green. Water is hard. Temp is around 78-79.
  4. My scarlet temple are melting at the base of the stems. Left them in the pot for 2 weeks, planted into eco complete with easy root tabs, easy green, seachem potassium & iron once a week. water is liquid rock. pH 7.8, NH 0ppm, NO2 0ppm, NO3 5ppm, PO4 0ppm, KH 240ppm, GH 180ppm
  5. Hello all, I had ordered a Scarlett temple and it had 4 stems in it. I had 3 that looked great at the stems. I noticed one of them had a black rot that is creeping up the stem. The second picture is attempting to show the dark part. I figure i did something wrong and was wondering if someone could help me identify what it was. Also my monte carlo is having trouble getting out of the pot. It's slowly breaking apart and floating and the main kernel is getting smaller. Is that normal? Additional information: the scarlett temple Even when wasting away is making tiny leaves. Also two of them became translucent at the base and one broke off. As in the first picture. I did get a little hair on the plants but turned the lights down and it has not progressed. Ph=7.8, nitrate=20, temp 74, easy green 1.5 squirt per week. 4 weeks old.
  6. So I planted a pot of tissue cultured Pogostemon Deccanensis and now all has melted away think there is any hope for it to come back? The culture itself looked immaculate and I know it was in its immersed form. I just want to make sure I just didn't waste more money lol.
  7. Hello, I just planted my first aquarium last Thursday. I bought a water sprite, micro sword, monte carlo, and scarlet temple from the Co-op. I know the majority of them will melt away and come back, however, I can't really find much in terms of a rough timeframe that it usually takes for the plants to melt away. In super general terms how long should it take for my plants to melt away? Also does it mean anything special that the scarlet temple is throwing out roots from nodes above the substrate? Thank you, Brad
  8. So I've had all of these plants for about 3 weeks now or so and some of them are looking like their dying. I know sometimes they melt or die back and then regrow but the red one looks rough and the green one with the long stem and round leaves seems like its just barely clinging to its roots. I use easy green as directed for a 55 g tank and I used root tabs as directed. I just want to know if I need to do something or if I just need to wait. I just dont wanna assume it'll be fine and let them die when I could have fixed it
  9. I have a fairly new tank and my plants look like they’re decaying? Any ideas what I can do to save them? I’m very new to aquariums.
  10. Hey, I planted some cryptacorne wendetii red, its been well over a month (maybe two months) They melted back, and haven't grown back. I have inserted root tabs multiple times, and no change. Here are my water parameters: Nitrates: 20 Nitrites/ Amonia: 0 Ph: 7.5 Do I just need to wait more?
  11. I know that converting a plant from emersed to immersed will cause some die-back or melting until the plant becomes accustomed to underwater life.... but what about the reverse? I have a couple of Anubias nana that have been growing well immersed.. that i want to put in my new tank where they will be Emersed... what can I expect?
  12. Thoughts is this melting? Less than a week and it looking like this.
  13. I got these water wisteria around the first week that i started doing aquariums and it just took off.But recently I’ve had to remove 2 of the plants because they started rotting from the bottom of the stem.I believe its something i did while propagating it but im not sure.Does anyone know what causes this or how to fix it?
  14. Ok, so about a week ago I ordered several plants. 3 C. Parva. 2 C. Lutea . 1 Dwarf Sagittarius. All in a new set up 46 gallon bow front. Also 1 Micro Sword. 2 C. Lucens. These plants are in a well seasoned 125 gallon tank. What follows is the same for both tanks and procedures of the planting. Substrate is mostly river gravel (about 75%)from landscaping supply company that was rinsed, but not washed. Leaving dust/dirt that comes with it. Remaining substrate (25%) is eco complete. Before planting I removed plant and wool from basket covered bottom of basket with eco complete and then ez tab. Carefully opened wool and placed another ez tab below roots put it back in basket. Once a day ( five days a week) in the 125 - 2 pumps of the following EZ iron, EZ carbon and EZ green, the temperature in this tank is about 84 degrees (this is a discus tank). The 46 gallon tank with the dwarf sag is about 76 degrees and it receives one pump five days a week of the same three EZ fertilizer products. Oh yes, lighting. Both tanks receive 14 hours of light per day. my question is 01. Is it normal for the dwarf sag to melt back? 02. Or, am I doing- or have done something wrong? also I was home when delivery was made. Outside temperature was around 32 ish I think, but inside box temperature was around 55 degrees.
  15. When I started my 29 Gallon tank at the end of the summer I got a Cryptocoryne Wendtii red. It really became one of my favorite plants, my Pygmy Corydoras love resting in it’s leaves and my Kuhli Loaches also rest near the bottom of it, hiding in the plant. I have small rounded river stones over some special plant eco complete substrate. Recently I made a few changes in my aquarium and suddenly the Crypt started melting like crazy. It’s been depressing to see how bad it has suddenly gotten compared to how vibrant and lush it used to be, Note it’s a red Wendettii but is mostly green, that’s because I don’t dose Easy Iron, just Easy Green. I had decided it wasn’t worth adding iron for just that plant, and my understanding was that the plant would be fine it would just be mainly green instead of red if it didn’t get enough iron. -Past parameters (About 3 weeks ago): Ammonia: 0 Nitrites: 0 Nitrates: 0 PH: 7 KH: 40 GH: 60 -Current parameters (Today): Ammonia: 0 Nitrites: 0 Nitrates: 0 PH: 7 KH: 0 GH: 30 The attached pictures show the progression: 1. After first planting in the end of the summer of 2020, 2. Two to three months later 3. Sometime after I added a sandbed near it and it started to melt, 4. Today after I removed all the leaves that melted off. That’s some Val grass on the right of it. I have had an algae problem for a while and I’m finally getting some Easy Carbon to add once the shipment arrives. (Half dosage so as to not kill the Val) NOW - Why is my Crypt melting? I think it’s because of the addition of some sand substrate but here are some possible culprits: -I recently dosed Fritz Paracleanse in the tank then did a 25% water change afterwards. None of the fish looked or seemed sick, I just did it as a precaution. -Fish overuse it. I have pygmy corydoras and kuhli loaches, a huge mystery snail that is always getting on it and pushing the leaves down with its weight. The Kuhli loaches may sometimes disrupt the top parts of the roots. -I haven’t added any new Easy Root Tabs in over 4 months. Now the main culprit and probably only culprit is the new sand substrate, my KH is 0, down from 40. The Ph is still 7 though. I got some Habrosus Corydoras a few weeks back and felt they would prefer some sand substrate to rummage for food in, and they do sure love it! I only added a small patch. I would have added it in the corner where the Crypt is but I didn’t want to disturb it! So I added it just by it in a small flat area that was clear of plants.. The sand I got is “CaribSea Super Naturals Moonlight Freshwater Sand” I see now that it said on the bag that this sand was a “Perfect way to detoxify metals” I’m wondering if that is what lead to the drop in the KH? Any plant experts would have any guesses or think that is definitely what happened? Will it ever recover? Should I add crushed coral or wondershell now so i don’t get a sudden PH drop?
  16. About 2 weeks ago I planted a new 75g aquarium and am noticing the Bacopa caroliniana is looking worse than I expected. The other plants in the tank including Amazon sword, crypts(I cut off the leaves and they have started regrowing), Christmas moss and more are doing fine. They are planted in pool filter sand. I’m using root tabs and liquid fertilizer, ph 7.4, hardness is a little soft, temp 74. 9 hours of light a day. Is this just normal melting or is there something else I should be looking into? do you recommend just giving it time? Or should I trim the dying parts and plant the tops?
  17. Good morning all! Quick question about plant melting: Roughly how long does this go on for? My tank has been up and running for about 2 weeks now and almost all of the plants seem to be showing signs of growth, but some leaves continue to die off. I THINK it just the old leaves still melting, but I just wanted to be sure it wasn't me doing something wrong. In short: Bacopa: Growing taller and producing small new leaves at the top, but some leaves at the bottom withering. Apongeton: Growing like mad, no concerns Amazon Sword: This is the only one that hasn't really grown much and the leaves it arrived with have spots/patches of brown. I've provided root tabs per recommendations, but there doesn't seem to be any change. I am messing with the lighting level today to see if it is getting too much light. Crypto Lutea: Some leaves that looked stable are having some wither at the ends, but it is producing new shoots. Crypto Wendtii Green: Producing new, lush green leaves at its center, not much concern. Windelov Java: Looking good, but small amount of black veins/spots haven't changed since receipt. No noticeable growth, but no decay either. Java Fern & Susswassertang: Lazying about without any notable activity. As usual, thanks to all for such a great and supportive community!
  18. Why do plants turn a gooey brown? Do they revive over time?
  19. Does any one here have an experience with hygrophila? The plant is growing a lot I had to trim it because it got out of the tank but the leaves are melting ... There are new green leaves coming out everyday , there is plenty of nutrition in the tank (too much I am getting algae as you can see form the cloudy water ) what do I do with the dying leaves ?
  20. My scarlet temple I received on 12/25 has nearly melted all the leaves. My other plants I received have melted some as well but they are doing substantially better than the scarlet temple. Any advice? Tank Parameters: pH:7 Ammonia <.25ppm Nitrite: 0 Nitrate:0
  21. I have a very healthy watersprite plant in my 55g that has spawned around 15 new plants. I took 2 of the 6-8" plants and moved them to a newish 10 gallon tank. It's been up for a month or so with 2 guppies in it. After a week the plants have just melted away. I've been adding 1oz of Flourish to the tank since I put them in there (I dose the main tank daily). I also added some Fritz 7 a few days ago to boost the bac. and increased the guppy count to 5. Same water source and the 10g has a bit of ammonia 0.25-0.5 I added the plants to help the water conditions. Any ideas on what could be the problem?
×
×
  • Create New...