Jump to content

Search the Community

Showing results for tags 'high readings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. We have a 55 gallon tank that we've had set up for about 6 months now. We have 6 fish in it and all was good up until about a month ago when every time we'd take ammonia readings they were off the chart. We used to get slight ammonia readings but a 1/2 water change on a weekly basis would fix it. We have new media and sponges and everything in the filter and do 1/2 water changes, but nothing makes the ammonia go down. We put Prime and Stability in to change the toxic ammonia to non-toxic, but there's never any change in the reading. It is the highest that the chart reads at 8ppm. If this were true, the fish would be dead in a matter of hours. I've thought maybe it was giving a false reading, but when I measure the ammonia in our 20 gallon tank it's at 0. What are we doing wrong and why did this all of a sudden start up after months of it being fine?
×
×
  • Create New...