Jump to content

Search the Community

Showing results for tags 'help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Categories

  • Youtube Videos

Product Groups

There are no results to display.

Categories

  • Files

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. Hi all, I need some help double checking the sex of my two German rams. I got them from a very good aquarium shop where I live and ask for a male and female but the person helping me said it harder because they are quite young but was maybe 70% confident they pick a male and female. The reason I'm worried is that the one a believe is male chases away the female when he notices her unless he is too distracted by feeding time. The first two image is the one without a spot and bigger, but is generally confident (will approach the glass). Second two images is the smaller one with a spot but spot has blue over it. (They are harder to get pictures of because they are shyer)
  2. Hello all, I got this juvenile angel 3 weeks ago from my local fish store. Starting about a week ago, I noticed that his/her poops were coming out long and stringy and staying connected for a long time. The poop is typically pale red-ish or brown-ish in color. I've read mixed diagnoses online ranging from parasite infection to constipation, but would love a second opinion (I am relatively new to the hobby). Other than the weird poop he/her has been acting normal and eating well. I do small feedings twice a day with Hikari micro pellets and Fluval bug bites (algae wafers for the bristlenose), and the occasional frozen bloodworm snack. I don't see any other visible signs of stress (sometimes his/her stripes fade when the light turns on/off or every once in a while throughout the day, but they're never gone for very long), all other fish are active and healthy. Water parameters have been consistent since I got him/her. Water parameters: Temp 79F | PH 7.5 | CL 0 | KH 50ppm | Ammonia 0 | Nitrite 0 | Nitrate 10 | GH 200-300 (I have very hard tap water) Tank: Top Fin 55 gallon | Tank Age 72 days | Filter Fluval 307 Stock: 9 Rummynose Tetra | 1 Scalare Angelfish | 1 Bristlenose Pleco Pictures attached. Unfortunately he/she is not the most photogenic, so I circled the stringy poop in photo 1 to make it easier to see lol. Any advice/tips are welcome, thank you for your help!
  3. Hey guys! Just joined this forum this morning because I just found it lol. Been wearing out the you tube videos from Cory the last couple of years. Question for the aquarium gardeners here😀 Check the pics below. The first of the water sprite in my 36 gallon. All plants look like that and growing and flourish and water parameters consistently perfect. That tank has 6 rosey red minnows, 2 guppies, and 3 snails. Tank is well established and cycled and I rarely do much to it. Looks amazing. Like most of you I now have multi tank syndrome. Got a 55 gallon that has pretty much the same set up as the 36. Transplanted several plants from the 36 to the 55. It has 6 baby silver angelfish that are growing and seem fine. pH tends to be 6 which is too low I feel. Same water and in both so not sure why the difference. Both tanks have gravel substrate. The 55 has cool rocks that I feel may be doing something to the water. I tested them with the acid drip and no reaction. The 36 doesn’t have any rocks. Anyway the plants aren’t doing well in the 55. You can see the difference. I use the root tabs and easy green in both tanks according to directions. I expected the 55 to do as well as the 36 but it’s obviously not and seems to be suffering. Any ideas greatly appreciated and thank you in advance. 😁
  4. A long time ago I bought this aquatic plant and forgot to write down what it is. And then a few months ago I took down my tank to completely rearrange it, and in the process realized that I have no clue what I'm growing. It has been very slow growing for me, when I first bought it there were no leaves, but the weirdest part about this plant is that the stem is not bendy. If I were to hold the plant horizontally the stem would stay completely straight. If anyone recognizes this plant please let me know because I cannot find it for sale on any live plant sites, or in any pet stores.
  5. Trying to decide between the Aqua clear 110 or the seachem 110 What are your opinions Ac 110 or sc 110 And go
  6. Today I just bought some female endlers and I have an established quarantine tank that I have been quarantining some fish for the past 2 weeks I was wondering if I should add those female endlers or setup another quarantine tank? Thanks
  7. Hey all, I am experiencing an issue with hatching out BBS. I have a home-made setup (pictured) consisting of four 1 liter bottles. Each one is completely identical, has a siphon tube and air line/stone connected at the base. The heat is created by a single 25w halogen lamp placed directly in the center of all four bottles, which keeps the bottles between 79-83F at all times. I hatch two bottles per day: one pair today, the other tomorrow, etc. I use Aquarium Co-Op eggs and either Co-Op or Fritz salt at 1tbsp/liter of water, premixed in another container for consistency. I have been successfully hatching up to 1/2tbsp of eggs per bottle for the last 3 months without incident. Suddenly, one of the four bottles (front right in picture) has given me two consecutive hatch rotations with basically no eggs hatching. All things are exactly the same, down to the amount of air being driven in each bottle. All bottles share the same temperature, brine water source container, egg container, parts, etc. Now one bottle is failing, and only one bottle. Nothing has changed in months. The only recent thing that happened is that I wiped down the inside of the bottles with my (clean) hand and clean tap water a week ago to remove build-up and slime as part of regular maintenance to the hatchery. All bottles received the same treatment. Why would one our of four suddenly be failing? I figured that the NERM hivemind would be able to help. Any ideas are appreciated!
  8. Hey fish friends! Have you guys ever had a pair of rams bond and then suddenly “break up?” I'm new to rams and had my pair for a month now. They were inseparable, cleaning off rocks and her belly was so pink and large I thought she might explode! Now, the male is overzealous about breeding and is stressing out the female to the point where her head turned black and she was hiding behind the filter breathing heavily. I think she re-absorbed the eggs because she's barely bloated anymore and the belly is only slightly pink. It might be worth mentioning that I brought home the female with a male she'd been bonding with at the store, but he passed shortly after; she became really restless and constantly glass-surfed until I got this male for her. I separated her in a mesh breeder box and she recovered pretty quickly once she realized he couldn’t get to her anymore. The next morning she was trying to swim to him, so I released her. They were fine until nighttime and I had to separate again. What can I do? Would adding another female/pair help? I can probably do that, if so! I have a spare 10 gallon I can set up if separation is the only option, but when they're separated they act so restless! I've attached a pic of her being normal and a pick of her when she turned super dark hiding. O wise ram gods, give me some wisdom! 😂
  9. Ok so kinda a 3 part story… Had my 29G tank up and running for about a month explosive plant and algae growth and 0 Ammonia 0 Nitrite 0-10 Nitrate. Added my betta, week later added a bolivian ram, another week later 9 cherry barbs. was going to quarantine but shop said not to as they do it (very good shop so i trust) Yay everything worked PERFECT. gonna let the tank develop a little more and get some algae eaters/loaches. Part 2 smh. So basically the 3 Otocinclus i got did fine but the 3 yo-yo loaches I got were a whole other story… I’m new to this but do extensive research so I know they weren’t like in shock or anything but the next day i noticed them acting a little strange… I look it up online “oh loaches are just weird” hmmmmm ok. next day they are like really starting to freak out and i’m like ok something is wrong and then I find out about flashing and all that but still can’t tell exactly what is wrong. Day 3 BOOM the 3 yoyo loaches EXPLODED with Ich (oh they were scratching) I honestly thought since it was later stage I was going to lose them all. On the 5th I Got Ich-X and treated whole tank (store instruction)raised temp to 82 (I heard barbs can handle temp up to 79/82 from different places and I figured there would be leniency on a shorter timeframe.) My barbs weren’t very schooling but were very active and now they all were just hiding in the bottom back corner of the tank around my dwarf aquarium lily. and usually they don’t even want to be that close to each other. Part 3 :(… I figured it must be because heat rises so they were chilling at the bottom I turned it back down from 82 to the regular temp of 79 and left for work… come home and Lil Red (smallest male barb) passed away and i’m just soooo confused… I figure maybe his body was just too small and couldn’t handle it? Sad but only 1 loss and all the yoyo made an incredible recovery not the worst right. Also all of the other barbs were back out swimming after I took him out last night… ok back to normal right ? But then this morning I wake up to another dead female barb (still smaller one tho) and all of them hiding like face down in the corner of the tank. I dont get it they weren’t even the fish with the disease but idk maybe I just cooked them I feel so bad… Water Parameters: pH 7.4 Nitrates 0~10 (super fast plants) Hardness… Sorry idk but they were fine for a month so! Nitrite… Always 0 Ammonia… Always 0 KH/Buffer… Sorry idk but they were fine for a month so! Water Temperature… Plz read story to fully understand. Im including a link to a video below because I feel as if it is soooooo much better if a look and breathing and everything. Please help me save the rest of my barbs! https://imgur.com/a/yjRrlrT
  10. Hello there. I am new to taking care of fish and I am worried about my betta. I’ve had him since January and he has always been such a social, curious little guy. Active swimmer. I noticed some fin rot about a month after we got him. I treated him with Kanaplex and added some almond leaves to the tank for tannins. No change. Even though his fins looked shredded Kujo was still very active and had a good appetite. Last week I noticed a change in his behavior. He is very lethargic. He spends most of the day hiding or at the bottom of the tank in a kind of curled position leaning over to one side. I really have to coax him to come to the surface for food now. The water parameters seem ok, although I only have test strips. I can see no visible signs of disease, like ich or velvet. But I’m inexperienced, so any help is appreciated. Is this just advanced fin rot or is something else amiss? Any recommendations? I gave him a salt bath for the first time today with API aquarium salt. Water Parameters: GH: 150; Nitrires: 0; Nitrates: 0; Ammonia: 0; KH- 40, pH- 6.4 He’s in a 10 gallon planted tank with 4 glow light tetras, 3 Pygmy Cory’s, 2 mystery snails, 1 khuli loach and 1 pleco. Here are some photos with and without flash.
  11. Hi All, My Crypt looks like it is dying.... the water parameters are good and well within range. I use root tabs every 30 days, easy green twice a week, and easy iron once a week. There are two crypts in the tank.... one is doing well, the other is not. The tank (20gal) is 97 days old, has little cherry and blue shrimps (10), otos (2) and endlers livebearers (3). What can I do to save my crypt? Tank 30 days ago ( no floating plants) Tank 2 days ago, crypt dying? Other crypt looks good. Close up of dying crypt close up of other crypt
  12. Hey everyone! I have and aquariums my entire life and decided to try something new. I purchased Fluval Stratum Substrate and aquarium seed and sprinkled the seed on the dampened substrate and have kept it wet and was told after it sprouts, to add water. I have tons of sprouts but now it’s covered in what looks like white mold. What do I do? Can I save it? Did I just waste time and money, something intend to do a lot lol.
  13. Hello everyone, I was hoping someone could help me with my pair of golden mystery snails. I got them as tankmates for my fantail goldfish in their 20 gallon long tank, and their behavior seems very off from any mystery snails I've had previously before. The tank is mature and cycled, with strict weekly water changes, extra filtration, live and fake plants and a heater set to 68. But these mystery snails never seem to move or get out of their shells. I've checked them multiple times thinking they were dead, they've even been hanging out of their shells at some points, but they're not dead. I've dropped an algae wafer in every other day because I didn't want them to starve, but it never really looks like they move to eat it. I saw one had moved in another spot of the tank over night, but as soon as I turned the lights on he dropped and stayed in his shell and has been in ever since. I've had them for over two weeks now, and am worried they're going to starve or slowly die, and just can't figure out what is wrong with them. Any advice or help would be greatly appreciated, thank you in advance.
  14. Hi. I have a 36gal aquarium for about two months. I have 2 guppies, 1 male 1 female, 1 coridora emerald and around 8 guppies fries. I feed them once a day a few flocks for guppies and a couple of pellets for the cori. The water has been cloudy, but it cleared by itself now. I have a Fluval canister 207 with the media that comes with plus polish pads that I add. I've done a couple of 50% water changes and washed the media with tank water. Ammonia levels are slowly rising while Nitrites and Nitrates are 0. Here are my last two readings with the API test kit: April 9 April 17 Temp - 78.0 77.9 ph - 7.4 7.8 Ammonia - 0.5 2.0 Nitrite - 0 0 Nitrate - 0 0 GH - 18 19 KH - 6 7 What am I doing wrong and how can I solve this? Thank you for your time and help. P.S. - In case you haven't noticed...I'm a very big amateur/newbie/rookie. 🙂
  15. Ok so I've tried before and failed miserably with a pink flamingo crypt - it's not easily available in the UK but it's available again from an eBay seller I trust but only in a tissue culture (same as the last one I failed with). I was wondering, would it be worth potting it up with some soil and growing it in a mason jar or something with sunlight or something like that until it grows to a decent size and then transplant into my tank? I am thinking of trying this method with alternanthera reineckii 'mini' if it doesn't take off this time (another plant I've failed with a couple times before) but then with crypts I know they don't like being moved so not sure if it would do more harm than good? At £10 plus shipping for a tiny tissue culture (around $13? Plus shipping) I can't really keep buying more just to kill it again 😅 but I really want some! Thanks in advance plant gurus
  16. 5 months ago I casually mentioned to my Fiancée I wouldn’t mind keeping an aquarium, now she bombards me with stuff for my new hobby. I love her to death. Now I’m at a point with my tanks that I have engorged information and it has somewhat paralyzed me. What is next and how can I be better? My plants are not looking good in my 10 gallon, I’m fighting ICK now as well, White Algae/Mold is cropping up and I keep vacuuming it away. I added more bottom feeders (trouble w/ snails only shrimp) and stopped feeding as much but nada. Perfect time for my Molly to birth. 3 Molly, 2 balloon Molly, 2 guppy, and 2 loach. I was gifted loaches from a moving friend and I couldn’t find space for a 20+ tank for them. My 5 gallon has slight ICK, the plants have tons of new growth, so does algae. 2 Molly, 1 balloon Molly. My Molly fry I moved into a 2 1/2 before my ICK issues but that tank is in need help with white algae/mold, so more shrimp it is, nada. 37 Molly fry I don’t have a picture of when the 10 gallon was bad but I had to take the thing almost apart to clean everything. 8/9 hour lighting all tanks. I will except any advice, thoughts, good intentions, or scrutiny at this point to become learned. Thank You for support.
  17. Hello! I am seeking help for what could be going on with my betta fish? I noticed it last night (2/25/2022) when i fed him, he ate a little then he darted around and swam to the bottom. Today (2/26/2022) when checking him he again was at the bottom, i did a water test, everything is normal, the tank temp is normal too. he came up briefly and received a few pellets before darting down to the bottom again. later on he was sitting kind of bent so i nudged him and he swam up to the top then quickly sunk back to the bottom again. last tank cleaning was 2/20/2022 and i planned to clean the tank again tomorrow (2/26/2022). all help welcomed, i am attaching pictures of how he is sitting at the bottom. TIA!!! edit to add: nudged him again and he come closer to the front of tank, i noticed this on him (circled in purple) also sorry for photo quality, my camera was struggling to focus.
  18. Hello! It finally happened and my white Molly gave birth! These are my first fry and I am clueless. She was bought pregnant and now I would very much appreciate tips. The biggest being how to clean the tank with dry and should I move them to a smaller setup for the time being?
  19. Hi Folks, I have a new aquarium that is 2 weeks old, with live plants and no fish. I've been watching the water parameters and feeding the plants twice a week (easy green + easy iron). I noticed algae (brown diatoms I think) growth in the tank the other day and did a water test.... 0 ppm ammonia, 2-5 ppm nitrite and 5 ppm nitrates. Also, the plants have started to brown... and look like they are dying back ... Is this something I should be concerned about? Do I need to put in more root tabs? Any advice is greatly appreciated.
  20. Can upload images if helpful. LMK if this would be helpful! My 10 gallon was set up using media and substrate from my older tank. It was cycled before the inhabitants and plants were introduced. Levels were good, everything was stable. It did really well for about 6-8 months, but my mistake was introducing some new cherry shrimp from petsmart to "add genetic diversity". I think they introduced a pathogen that killed off all the shrimp in both tanks. The older tank did poorly for a bit with all the waste, but several month on, it's fine again. However my betta tank isn't doing so well. First, my male veil tail has always had fin issues. They have been stringy for lack of a better word for a couple years now. He seems to get on just fine, there didn't seem to be decay or anything for the longest time. LFS didn't seem concerned when I asked them for help with this originally. I've tried getting advice off the internet before, overall consensus is that despite his less than attractive fins, he's okay. However, lately I've noticed what's likely to be fin rot. For 3 days, I have been doing daily 20% water changes, adding tap water with conditioner. I have also purchased and boiled mini almond leaves to add to the water. Still possibly noticing some black tissue on the edges. He was also very lethargic the last few weeks. I did a very big water change 3 days ago, and removed his floating log because it has discoloured and might be leaching toxins (??? unconfirmed), and he's sort of perked up. He is active at times, likes to eat whenever I visit him, but he still rests a lot. Maybe he's just old? My other concern is that the plants are not doing well at all. I think I have an algae that's taking over their leaves and affecting their growth. Moreover, their growth is inconsistent. Some plants have died, others look like they will die soon. I'm sorry, I don't remember the names of the plants, but I can upload pictures. I need to know how to fix this because I don't want to be slowly torturing my betta. I am trying to do everything right but I must be doing something (or multiple things) wrong. Current water parameters: pH is stable but high, 8.0-8.2 (my tap water is high, too) GH 0-30 (mg/L) KH 80-120 (mg/L) NO2- 0 ppm NO3- 0.5-10 ppm Ammonia around 0.25-0.50 ppm (I know this is higher than it should be, this is why I'm trying to be diligent with water changes). Temp 78F Any thoughts on what to do next ? Please and thank you! EDITED TO ADD: Also, I changed filters a while ago from your standard HOB to Tetra Whisper 10-30 gallon. I do not like it. It's not adjustable, and at first the flow was much too strong. Over only a few months it reduced to hardly any flow at all. Ended up getting a lot of biofilm on the surface of the water due to lack of agitation. I have removed it and put the original HOB back up.
  21. Hello Everyone. I'm very new to the hobby and I'm really stressed and horrified right now. I really need help. I hope someone has experienced this and can share how they dealt with the situation. I have only done the med trio on panda cories, albino cories, black neon tetras, zebra danios and peppered cories (on separate occasions). Only the peppered cories had such drastic effect on these meds. I am baffled because I got them from a hobbyist. Before the trio, I observed them for almost 2 weeks fed them regularly (frozen brine shrimp, shrimp sinking pellets, micro pellets) and made sure the water was clean. I used test strips as well as the API Master Kit constantly and water change accordingly. (0Nitrite 0Ammonia) I noticed the peppered cories were energetic, eating, very responsive, looked way healthier than the fish I got from big pet stores (such as panda, albino cories, black neon tetras) so I was very confident to do the med trio. I have a 20Gal Tank so I put 10ml Ich-X, 2 Packets of both Paracleanse and Maracyn. I have an airstone running, heater, filter (I took out the carbon for the meds), thermometer, live plants, hiding places. I currently have small zebra danios, and pepered corydoras in this tank. Only a few hours after the meds (nitrite .25 & ammonia 0) I noticed all the peppered cories seemed like they all had swim bladder disease. For example, they're like swimming on the moon, like the gravity is working against them, some would float just still on top then after a quick nudge from another cory or me they would swim slowly to the bottom, a few make it okay to the bottom, while the rest just let themselves go back up again. Their eyes are still moving, still breathing it's just not normal. I had the lights off and left them there tried to not stress them more. After 10/12 hours or so, the situation seemed worse, so I did 20/30% water change and put the carbon filter back on. I was so stressed going to bed because I didn't want to wake up to dead cories. More than 24 hours has passed and still no deaths but I did another 20/30% water change. I think the cories are still getting worse I can't really tell at this point. I'm going to do more water change later. Has anybody experienced this? I've only found one forum just like my situation The mixed responses I've been getting: never a good idea to medicate fish when you don't know what's wrong with them, cories are scaleless and don't tolerate meds well, you're better off putting them in a tank for weeks and watching them in the future now that I reflect on my experience I have lost 4 panda cories while on the med trio but I thought that was because they were sick and weak already when I got them *3 albino cories, 2 panda cories, 6 black neon survived my first med trio don't overdo dosing meds, start low and work up stress from uncycled tank and meds at the same time I made sure with both test strips and API Master Kit that nitrites & ammonia was 0 before I decided to do the trio. Although, I don't think my tank was fully cycled - however, my fist batch of fish that I did the med trio on were also on an uncycled tank but none of them floated like how the peppered corydoras reacted to the med trio Are there other ways to quarantine my peppered corydoras now? Aside from fully cycling a quarantine tank, what could I have done different?
  22. Hi, Sorry I don't have a photo, but I noticed a small tiny worm inching along my betta tonight. It was maybe a milimeter or 2mm in length, very small. Didn't look to me like an anchor worm. It also did not look like a flathead worm, but it was very tiny. It was moving around my betta's body, on top of his scales, near his head and gills. My fish has been showing some signs of distress lately, including lethargy and tears in the fins. He is also approx. 2.5 years old. Can someone help me identify if this should be a cause for concern? Additionally, I have API Fungus Cure, Tetra Fungus Guard, and Tetra Lifeguard all-in-one treatment. Please advise if any of these chemicals might be helpful to use. Thank you!
  23. Recently found my Mexican dwarf crayfish in his filter. I quickly took him out and put him back in the aquarium. he seemed to have no injuries and is eating fine, but is being a bit shy. I assume he's doing okay and I don't need to give him any medication? Sorry for the poor image, shot it on chromebook
  24. Hey, quick question about KanaPlex dosing. I have a 30 gal that has minor epistylis, saw it this morning. I have seen the KanaPlex dose chart, and saw that it’s one scoop KanaPlex, one focus and a tablespoon of food per 5 gallons, does that mean I have to do 6 tbsp food?? My fish definately don’t eat that much 😂. Is there a better way to do this or am I just not understanding right?
×
×
  • Create New...