Jump to content

Search the Community

Showing results for tags 'flower'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. This is one of my biggest anubias plants in all my tanks. It is not attached to anything, it just has a small plant weight around the rhizome. It was an extra plants that we had in one of the tanks at work, and my boss told me if I wanted it I could take it home with me, because it had started to die back a little bit, so of COURSE I said yes and took it home. I attached the weight, and just dropped it in a random tank. This is the first time ever having a plant flower for me! So I am so freaking happy about it!!!
  2. As I was feeding the 20L today I notice something new, one of the Buce plants is flowering! The tank has been running since January and the Buce (multiple varieties not sure which is what) took months to look like they weren't on the verge of death. I have always thought they were just kind of hanging on, but I guess they're happy. ☺️
  3. One of my Amazon frogbit (Limnobium laevigatum) produced a flower bud today. I did not know it can do that.
  4. Hello everyone, I am from California and am 24 years old. I have been keeping aquariums for about 10 years now. I currently have 5 aquariums, a 5 gallon, 10 gallon, 29 gallon, 40 breeder and a 55 gallon. They are all freshwater planted aquariums. I have had my 40 gallon breeder set up for about 2 years or so. Just a few days ago I noticed what I thought was a new leaf from one of my crypts. After closer inspection, it appears to be a flower. I never knew crypts could flower while submersed. Does anyone have any experience with this? I think it would be interesting to attempt to get seeds from it if anyone knows how.
  5. Today I found a flower on some hydrocotlyle. Just thought I'd share.
×
×
  • Create New...