Jump to content

Search the Community

Showing results for tags 'die off'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Hello all, just checked my tank and I saw about 6-7 dead cherry shrimp. I’ve had this colony for about 2-3 years now. I added 10 more within the past month to add a little extra to the gene pool plus 10 Amano shrimp to eat some of the black beard algae in my tank. No idea what caused this die off. Everything else in the tank seems fine including the rest of the colony. pH-7 Nitrates-10 Hardness-300 Nitrite-0 Ammonia-0 KH/Buffer-80 Water Temperature-80F
  2. Hi all, I am having an issue with my shrimp. I have a 60 gallon, well established aquarium (over a year.) It contains guppies, pencilfish, corys, and cloud minnows. They all seem to be doing OK. For inverts, I have 2 bamboo shrimp, cherry shrimp, and assassin snails. Two weeks ago I had a thriving colony of neocaridinia cherry shrimp. See photo- they were all over the food, they were chowing down on the algae on the back of the tank, feeling happy. Yesterday, I went to scoop some out for a different tank and noticed they were hard to find. Today, my fears were confirmed when I looked in the filter- there's always a few that live in there, but this time it was just carnage, tons of dead cherries. I also noticed that my bamboo shrimp shed yesterday, but it has not opened its fans to eat. Just crawling around, not by the filter as usual. (See before and after pics.) I can't currently find the other one, but there are lots of plants. Only a few cherries alive. I want to say there might even be fewer assassin snails. The cories are also acting strangely. Usually shy and hiding, always on the bottom. They have been very active and sometimes swimming mid-tank, I actually thought it was mating behavior initially, but now I am worried it could be as symptom of something in the tank. Current tank parameters of this morning: ammonia 0, nitrate 0, nitrite 0, pH 7.8. Gh is 12, Kh 7, as of 8/5. No major changes to the tank that I can think of. 3 days ago I got a couple new plants from aquarium co op, I rinsed under water but did not quarantine. And about a week ago I got some mature bio filter out of the HOB for a different tank. None of that really seems like it should change anything. I lowered the temp 3 degrees (from 80 to 77) a few days ago but was careful to do so slowly to avoid shock. I have been dosing Flourish excel daily for the past 2 weeks per directions but will be cutting that out ASAP as sources are telling me it basically kills things. I also dose fluorish twice a week, which the plants gobble up greedily. I am worried perhaps there was a change in the water from the city? Like maybe added copper, since all the inverts are suffering? Unfortunately I don't have a copper test handy. Anyone know what might be going on? Should I turn the heat back up? This was a perfectly healthy, balanced tank just 2 weeks ago. 😕 I also keep magenta mystery snails in a different tank, use the same tap water, and they are all fine.
×
×
  • Create New...