Jump to content

Search the Community

Showing results for tags 'bentley pascoe'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Community Resources
    • Introductions & Greetings
    • General Discussion
    • Photos, Videos & Journals
    • Plants, Algae, and Fertilizers
    • Fish Breeding
    • Diseases
    • Experiments
    • Aquarium Co-Op's Local Announcements
    • Aquarium Co-Op Events
    • Forum Announcements
  • Off Topic
    • Off Topic General

Blogs

  • Daniel's Fishroom Blog
  • Music
  • Music for Fish

Calendars

There are no results to display.

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. Need some help and sorry for the extended story: I currently run a tank with the following 10 crypt wendettii, 15ish clumps of val, 2 small sword plants 6 small anubias nana petite clumps, 1 struggling bolbitus heuduloti, 4 struggling Java fern, 1 small clump of hydrocoytle tripartia, 2 clumps of struggling Montecarlo, 1 small red tiger lotus, and finally 4 small water lettuce bunches. The tank is a 40 gallon breeder that is used as a grow out tank for my 2 polypterus, my pair of angels, pair of kribs and 2 siamese algae eaters. The fish will be going into a 210 gallon once it's been set-up. The lighting is a 48 inch fluval 3.0 with the attached image. The fertilization schedule is Sunday and Friday 8 pumps of easy green and 2 caps of api leaf zone. And Wednesday 4 pumps of easy green. And I run a tetra whisper 75HOB. With all of that my Nitrates consistently read at 0ppm! And battling bba and brown diatom algae constantly. I know that the balance is off because of my Nitrates levels but I have no clue how to fix it. Can anyone help?
  2. Hello Everyone, As a complete plant newbie I tried growing plants last year with very little success. I want to try and give it another chance. I just completed another plant order from the CoOp. This time I'm going to try only Java fern and Anubis. I plan on trying 1 Java Fern and 1 Anubis in the 125 Tropheus/ Petro tank, I dont expect it to go very well. I also plan on planting the 75 gal Juli, Leleupi, Daffodil tank. The 40 gal Ocellatus Gold tank and the 40 gal Multi tank. I had put some of the Easy Planters in my cart, but I removed the Easy Planters and decided to try super glue due to cost constraints. This might have been a mistake, we shall see. I welcome everyone to follow along and I will document this journey, both good and bad to try and grow live plants in my Lake Tanganyika tanks...
  3. Hello everyone. This is my first aquarium. I love plants so this seemed an obvious progression of my obsession. Haha! There is so much to know, so I’ve been studying this forum. The knowledge here is epic and very helpful. I’ll lay out what I have set up and some issues I’m encountering. Of course I would delight in any insight you all may have. Thank you! Fluval Flora 14.5 gallon tank- Fluval nano light - Co2 45g kit - Aqua Clear power filter - Fluval M50 heater Substrate- Tropica soil powder - Nutrafin plant gro fertilizer - Plants- Hemianthus Cuba -Littorella - Eriocaulon cinereum - Microsorum windelov - Alternathera - Vesicularia Christmas - Ludwigia Repens Rubin- Dragon stone - Spider wood I did an emersive planting for the first 10 days. Seemed to go well except for the Ludwigia which I delayed until I filled ‘er up. -First week - a bit of melting which I expected. Then a cloudiness on the 7th day. 50% water change -Second week - Started to see a tiny bit of algae. Clear goo blobs appearing on tree bark. (Boiled for tannin removal) Read they can be fungus or from tree sugars/sap. Scraped off goo. Clouding bloom gone. Pruned Ludwigia and Moss. 40% water change. Trying to figure out best placement for Co2 and heater. Need longer hose for Co2! - Third week - Realized I had the lights way to strong! Used the pre-program ‘Plants’. Then I discovered Bentley Pascoe! Thank you Sir I now have your Day SIM Red Late as my Pro setting. The goo seems to be subsiding. But the algae is appearing on the sand. 😞 Some dark spots appearing on Windelov and Ludwigia. 😳 Questions- Should I introduce some shrimp at this point? Would help the inevitable new tank algae? I plan on having a Betta and perhaps some Neon Tetra also. Maybe a snail. Is it best to establish one at a time? Water test kit on its way and don’t want to add until I know water is safe. I live in Vancouver, Canada and the water is a neutral PH. What kind of fertilizer do you recommend? Using the Free sample Size Nutrafin. Should I get separate micro and macro nutrients? I’ll stop now. It’s a lot. Haha Thank you all!
×
×
  • Create New...