Jump to content

Sandra the fish rookie

Members
  • Posts

    401
  • Joined

  • Last visited

  • Feedback

    0%

Everything posted by Sandra the fish rookie

  1. Hi Again I am starting up my small 3 gallon shrimp tank trying to use what I already have. I wanted to try a dirt substrate tank because I don't want to buy a big bag of echo complete just for this tank. Its a cylinder tank (from Zen Aqua) and I am using a piece of Mopani wood and some smooth river stones. I purchased Java Fern, Pogostemon stellatus octupus, Anubias nana petite and Barteri, red melon sword, Brazilian penny wort and Crypt Lucens. How do I use the dirt and it being such a small tank, how deep should I go? Do I really have to use sand? I have some small gravel, and could go and get a bag of sand but would rather use what I have. I have to use crushed coral because my KH her is 5 out of the tap and has a tendency to drop in my smaller tanks.
  2. Hi Everyone~ Last night I was sitting and enjoying my 40 gallon and what I thought was the pygmy corydora's was not.. they were itty bitty Panda Corydoras!! They look just like the adults .. but itty bitty! I almost DIED! I have no idea where they hid their eggs, but I never saw them on any plants or surface. I was getting ready to add to the 7 that I have but guess I don't have to do that now.. It was really hard to get a picture of them and I only counted 3 so not sure how many there are yet.
  3. Hi Everyone~ I purchased these pygmy cory's online. They came REALLY small. I DOA and 1 additional death 2 days later. The rest are fine. I usually feed and observe for a week, and then medicate and observe .. .so total QT time 3 weeks.. These guys were so small, I was afraid they would not be able to handle medications. Now that they are larger, eating and doing well. Should I medicate them before putting them in the main display? Or are they healthy to add to the tank. I have NEVER added unmedicated fish to my display tanks.. They arrived Sept 17th so they have been in QT for 27 days.
  4. WOW... Lot's of shrimpers here!! Love it! My 20 gallon has 2 sad little shrimp. 1 was sold as a "bamboo" and guess what? It's an amano and the other is a red cherry shrimp. I am planning to add to them because .. everyone needs at least 1 friend.. LOL. If they start to breed like crazy.. I have 2 community tanks they can go into (20 and 40 gallon)..a friend gave me a 20G tank YAY but I have not set it up.. YET.. I do really like the cherry shrimp. The single one that I have will do laps around the tank.. really cute.. swimming with the guppies.. haha. I like natural tanks. heavily planted, rocks wood etc.. I saw a 20 assorted neocaridina shrimp pack that I thought would be really cool for the 20 gallon community that is full of mutt guppies, Cory cats, ottos snails (and the 1 lonely cherry and amano snail). For the new little tank.. I am caught between cherry , pumpkin/orange snails.. both really cute
  5. @Fish Folk I was thinking about that as well... some kind of organic material.. I think Alder cones or Indian Almond leaves would be cool. BUT.. will it decrease my PH? I am going to add crushed coral because my 5G struggled with PH drops. But is SUPER stable now that I have crushed coral in it!
  6. @Fish Folk I have a variety of filters (LOL), I have the following: Hygger super mini sponge filter (sticks to the wall of the tank); I have an aquatop spong filter (that has a bit of biomedia in it too); and a PENN PLAX (cIF4) cascade submersible aquarium filter (for 10G and less). I don't have much luck with moss when I put it on wood, so this time I am going to glue it to pebbles and rocks.. and I was going to use some potho's to crawl around the wood as well. I plan to set it up and let it "sit" for a bit 🙂 and ensure it gets happy and settled, as well as cycled so at least I have some time to pick my shrimp.. hehe How many can I put in there??? 10?? would that be a good/safe number?
  7. My husband purchased this little nano tank because I though it was so neat...It's from ZenAqua and I just love it. My plan is to have shrimp in it. I have the wood soaking and will aquascape it (of course). Here are my questions: 1) already have a filter so good to go there 2) my house is kept at 68 degrees' .. do I need a heater? its a little over 3 Gallons 3) HELP me decide what kind of shrimp to get?? Orange Pumpkin, Cherry, Blue dream???? gah.. HELP! 4) Plant recommendations? 5) Substrate? I have some gravel left, but should I use sand?? I have hard water (GH 18) KH 5 (I have crushed coral in all the tanks) PH steady 7.2-7.3 See picture below. Its still empty for now.. till I get all the plants ordered.
  8. I have one on my 20G and now one on my 40 G.. Absolutely you can have one on all the tanks if you wish! Its a hit to the pocket book but it will give you peace of mind! When I have a few extra bucks. I add on to my cart.. eventually I want to have at least 1 extra one.. for a back up..
  9. @Guppysnail it was VERY ticky to set up. Are your heater lights on in your tank? You have the vivosun heaters right?
  10. I actually got the WiFi one with the dual probes, but I have a 40G breeder. I think the one that @Guppysnail recommended would be perfect for your tank!
  11. OH NO!! I am so very sorry for your loss 😞 . I had the opposite thing happen, the heater didn't turn on. I was lucky I caught it on time. I purchased the Inkbird above and @ARMYVET and @Streetwise as well as @Guppysnail came to the rescue. I also purchased the heaters @Guppysnail recommended as well. The inkbird was a bit of a learning curve for me (still is a bit) but its worth the extra insurance that the fish will be safe if a malfunction should occur. Again I am so sorry for your loss
  12. @ARMYVET My brain just blanked.. what was I supposed to put the TS 1 and TS 2 at? Those are the probes right???
  13. Okay @ARMYVET I will set both heaters at 81. Do I have to wait to see that they are increasing in temp before unplugging them and plugging them into the controller? I would want my controller to alarm when the temp gets to 79.5 Is that a good alarm temp? My temp low is set at 71.5 is that too low? should it be 72?
  14. I checked my tank temp and its78.2 and the 79.1 has not changed since I plugged it in. You mentioned that I should set my heaters in the 80's??? or should should I set them differently? The temp calibration is currently set at 0.2 degrees F. Is that correct???
  15. @ARMYVET I want to maintain it at 77 Right now the big circle in the middle (on the app) is reading 79.1 and has a house on top of it. I tried to press it and nothing happens.
  16. @ARMYVET what do I set the probes (T1 and T2) degrees wise? Right now the temp is 78.9 (just did a water change) T1=75.5 and T2=74.8 Heaters are set at 77... (because I could not get the regulator to work) should I increase that? @Streetwise I did the AP Mode..and BOOM! it set it up in seconds FLAT! Now I just need to set it
  17. @ARMYVET & @Streetwise I GOT IT!!!!!!!!!!!!!!!!!!!!!!!!!!!! APP IS WORKING! Now.. @ARMYVET how do I set this crazy thing! What do I set as a temp callibration If I want to keep the tank at 77 (decided because its near a window). What should be my high temp low temp ??? Don't give up on me now.. I didn't even finish my beer determined to get this done! (a fly landed in it). haha
  18. @Streetwise I am connected to the ATT& T portal. I just don't know what you want me to do when I am in there. LOL The issue is that I now have the probes in there. I am going to try and set it up AGAIN but would really feel better if it would connect to my Wi Fi before I connect my heaters to it. I will re watch the video and try again. I honestly don't think its the Wi Fi, I have 14 devices connected to it including the Kasa Lights..and have never had an issue. There has to be a step that I am missing somewhere.. I am going to re watch that video again and do exactly as they do.. but I have a feeling there is something else going on that I am not doing correctly. Which would not surprise me. Nurses fix broken people..but play with tech.. not so much.. LOL
  19. How do I change the SV? I never touched it @Streetwise That video shows where it finds the inkbird..I don't even get to that part.. is it being connected via blue tooth?
  20. @Streetwise followed the steps 4 times.. it gives me this message: Devise is not responding check demerit points and re try 1) check the device has bee reset and the indicator is blinking quickly 2) Check if its is a 2.4 GHz Wi Fi 3) Verify Wi-Fi password I hit re try.. and no go @ARMYVET See current readings from the probes. NOTE..they are not connected to the heaters. I have the heaters plugged into another power cord.. I set them at 77 just to see if they work first.. and I have now resorted to having a beer during this process.
  21. @ARMYVET so you want me to set the heaters at 85 (both of them) then unplug them and put them into the temp controller? and that is what is going to stop that P message? @Streetwise I am in the settings now what? it does not have a lot of options from what I can see App preferences, Account , Legal and leave us feedback
×
×
  • Create New...