Jump to content

Bear

Members
  • Posts

    9
  • Joined

  • Last visited

  • Feedback

    0%

Bear's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Reacting Well
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

2

Reputation

  1. So I found this little guy and a few dozen of its brethren when I was cleaning my tank filter. At first I thought it was a Daphnia but it swims around "faf boi" more like a little shrimp. So I'm thinking seed shrimp maybe. It doesn't really look like any of the pictures I've found. Any help would be much appreciated.
  2. No, I manually remove as much algae as I can, I save the liquid carbon for spot treatment of beard algae since that stuff won't even rub off in my fingers. (Many good octopus plants were sacri...unnecessarily pruned...for this cause *pours beer in the ground*) I usually let the back (algae) wall grow since it kept my snails and shrimp happy, but I'm pondering giving it a good scrubbing since the only shrimp that survived are the Amanos and they're big enough that they straight up hijack the food I feed the corys so there's little concern of them starving.
  3. Thanks, I was trying to understand why the new RCS's I added after I started cleaning up the algae would die off so quickly if all of the water parameters are in spec. It leads me to believe it's something other than just the water quality.
  4. Thank you for the link. It sounds like it might be Epibionts, Dinoflagellate, or Ellobiopsid Parasites as it impacted the snails too; but somehow my Amanos remain unscathed. looks like I go to medicating the tank to try to get rid of anything it might be.
  5. Story time: I had a thriving heavily planted aquarium with 7 corys, 2 otos, 25 olive nerites, 8 amanos, and an indeterminate number of RCS's for a little over a year. I had to leave for a work engagement for about a month and had a friend (who knows nothing about aquariums) feed the tank a tiny pinch sinking wafers every three days. Friend told me the tank was starting to grow algae pretty bad, but I said, "don't worry about it." My octopus plants apparently took over the tank. I returned to a tank with horribly fouled water, ALL of my RCS's gone, all but one olive nerite dead and fouling the water, algae out of control with tons of that weird foamy algae that grows from too much protein. The Amanos all happy and healthy--nice and chonky--and all of the fish alive and healthy looking though hiding much more than usual. I'm still finding empty snail shells every once in a while after three weeks trying to recover my tank. My vals, java ferns, and amazon sword died from being covered in a film of algae. Crypts, octopus, dwarf sag, dwarf lily fine though disappointed in being neglected. The java moss died where I placed it and grew onto the log in the tank. Tank parameters: 60 gal; "hot rodded" HOB; airstone; bubble bio MB filter 75°F 7.3pH 0ppm NH3 0ppm N02 10ppm N03 0ppm Cu 10 dGH 10 dKH For an entire year the inverts in my tank have kept it great shape sometimes a little too much poop but nothing that was a problem. I had read that sometime neocardinias get some kind of black rot (from overcrowding, I think) that is very contagious amongst themselves and nearly 100% fatal if not dealt with. I took a sample of my water to the local aquarist shop to have them test to see if the water conditions were borked. They said the pH was a little high but nothing too bad. So I bought 30 more RCS's. Within a week, all gone, no corpses, no reds. I tested the water again with roughly the same result as above (I think the hardnesses varied slightly). I'm still battling the algae that grew on everything but the water remained clear and it is slowly getting back to being nice to look at. However, I'm very disheartened and on the verge of scooping up fish and amanos and re-doing the entire tank. TL;DR Did my corys get starved while I was away and have a taste of shrimp and that's what they want to eat now? Why did all of my inverts except Amanos, and one olive nerite die, but the fish are fine? Thanks for sticking through the story.
  6. I bought the otos and corys at the same time from the same shop. The shop said that they treat all of their newly arrived FW fish with antibiotics for a week before putting them out on the floor so I should be able to acclimate them to my tank immediately without quarantine. I took them at their word. I figured if there was something wrong i would've lost the otos well before they got nice and plump and sooner than 6 weeks for sure. Did spreading out the dosing of the fertilizer raise the nitrates in the water to such a point that they were toxic to the otos but not the corys or inverts?
  7. pH = 7.2 (continuously monitored, by Seachem hang-in-tank, confirmed by API test kit) Nitrates =between 20-40 ppm Hardness = ? Nitrite = 0 ppm Ammonia = 0 ppm (continuously monitored, by Seachem hang-in-tank, confirmed by API test kit) KH/Buffer =? (I put a bit of crushed coral in whenever the pH drops below 7.0) Water Temperature = 75°F I've had 6 otos in a 55 gallon tank with 5 corys, 30 olive nerites, 100+ red cherry shrimp (only 10 adults rest are shrimplets in various stages of shrimplet-ness), and an estimated 10 Amano shrimp (I've only ever seen 6 at once, but I bought 10) living happily along for about 6 weeks. Trying to reduce the overall algae in the tank I bumped up the lighting from 10/hrs to 12/hrs and a twice weekly full dose of Easy Green to two pumps per day every day so I could start tweaking the light and fertilizer until I found the right combination. In the past week the otos have seemingly vanished one by one but I thought nothing it since I never found a body and I read that they can expertly hide. The day before yesterday the plumpest looking oto of the bunch disappeared and today I found a mostly eaten corpse of an oto but no other corpses at the bottom of the tank underneath a lush crypt. I'm super bummed that I lost all of my hyper glass-sucker puppies. Did I do something wrong? Did I miss something? Unusually bad luck?
  8. Awesome, I bumped up the lighting to start methodically altering the easy green and lighting to get it to a happy place; but apparently that was the wrong direction. I read something that not enough CO2 would encourage the algae to grow so I was playing around with the idea of injected CO2 since I basically have all the tools (minus the diffuser). I wasn't sure if I'm just being too impatient or I needed to make changes to what's going on. Thanks, I'll try the reduced lighting.
  9. I started my 55 gallon tank at the beginning of September 2020, for two months I added only plants, let the algae grow bonkers then added inverts for two months and finally added fish within the past month. The Octopus plant was shredded when i planted it and EVERY SINGLE ONE of the pieces took off. I'm dosing two pumps easy green and 12 hrs of light with a 4hr mid-day siesta. I bought all kinds of plants to make sure I had something take off...they all did. Somewhere between 5 and 10 Amano Shrimp 10 adult RCS and an unreasonable amount of shrimplets that popped up about two weeks ago 30 Olive Nerite Snails 6 Otos 5 Corys
×
×
  • Create New...